naughtygamers
NTHW Gaming Banner

Author Topic: Aargh - It just power cycles  (Read 321 times)

0 Members and 1 Guest are viewing this topic.

Offline MovedGoalPosts

  • Kannon Fodda
  • [NTHW] Clan
  • *
  • Posts: 3,583
    • Ember Big Band
Aargh - It just power cycles
« on: 18 March 2019, 08:50: AM »
Oh noes.  Comptuer seems to have gone belly up.  For the last few days there has been , at times, a bit of a buzzing noise, but that was very intermittent and usually went away.  This morning, computer was running OK, I went away, it went to sleep and stayed asleep.  Forced it to shutdown (held power button for 10 seconds).  Now all it wants to do is to start to boot and then seems to do not a lot, fans whirring away, keyboard going into it's default flashing light pattern (not the everything on dimly I pre-set), and there it stays.  If I hold down the power to force a shutdown it then stops momentarily and then tries to reboot powering up again so the only actual power off is to pull the plug.

No screen display.  Everything seems powered, all the led lights are on including on the GPU.  I have unpluugged everything other than one screen keyboard, mouse.  No beeps since there is no onboard sound.  Disconnecting power completely does the same thing.

Haven't got much kit with which to swap out and test.  No spare ancient GPU.  Not sure what I can try?

Good job I've got a decent laptop as backup, even though I'm not really gaming at the moment.
uıɐbɐ ʎɐqǝ ɯoɹɟ pɹɐoqʎǝʞ ɐ buıʎnq ɹǝʌǝu ɯ,ı

Offline bopdude

  • [NTHW] Clan
  • *
  • Posts: 3,067
  • Too old for this shit
Re: Aargh - It just power cycles
« Reply #1 on: 18 March 2019, 09:51: AM »
Ouch, sorry, that's the extent of my help :)

Offline Ramrod

  • [NTHW] Clan
  • *
  • Posts: 5,350
  • Full time again :(
Re: Aargh - It just power cycles
« Reply #2 on: 18 March 2019, 02:37: PM »
Mandys laptop was doing much the same a while ago. Turned out that the screen had simply died!
Step by step, walk the thousand mile road...

Offline MovedGoalPosts

  • Kannon Fodda
  • [NTHW] Clan
  • *
  • Posts: 3,583
    • Ember Big Band
Re: Aargh - It just power cycles
« Reply #3 on: 18 March 2019, 02:46: PM »
Can't see that I would have killed two screens ?  And yes I have tried running only one.
uıɐbɐ ʎɐqǝ ɯoɹɟ pɹɐoqʎǝʞ ɐ buıʎnq ɹǝʌǝu ɯ,ı

Offline Ramrod

  • [NTHW] Clan
  • *
  • Posts: 5,350
  • Full time again :(
Re: Aargh - It just power cycles
« Reply #4 on: 18 March 2019, 03:19: PM »
I also had this type of thing happen once on Samanthas PC. It was one of the case fans. Disconnected it from the mobo and all was ok again.
Step by step, walk the thousand mile road...

Offline damien c

  • [NTHW] Clan
  • *
  • Posts: 2,441
Re: Aargh - It just power cycles
« Reply #5 on: 18 March 2019, 06:28: PM »
So first thing is, to look at the motherboard and see if there is "Debug Code" on the motherboard, it's usually 2 white boxes with Red lights that will show a number and a letter, 2 numbers or 2 letters.

If it has one watch it and see what it stop's on if it stops on a single one and then using your laptop lookup the debug codes for your motherboard and see what it say's.

If it doesn't have one, then you need to pull the battery out of the motherboard and replace with a new one, normally they are CR2032's try swapping the battery for a new one in case the old one has given up the ghost.

If that doesn't work, then disconnect all the hard drives including the one with windows, disconnect any add in card's other than GPU and see what happens then.

If that works then start adding everything back in one by one until you find the cause.

If that doesn't work then pull the ram out and use 1 stick at a time, and try it in each slot if possible as it could be a ram or ram socket error.

If none of that solves it, pull the CPU and re-seat it and try again.


Let us know how you get on  :tu:

Offline zingle

  • *
  • Posts: 1,844
Re: Aargh - It just power cycles
« Reply #6 on: 18 March 2019, 06:52: PM »
Do all the fans spin?

Buzzing hmmmm check the psu

Offline MovedGoalPosts

  • Kannon Fodda
  • [NTHW] Clan
  • *
  • Posts: 3,583
    • Ember Big Band
Re: Aargh - It just power cycles
« Reply #7 on: 18 March 2019, 07:08: PM »
My suspicion is the motherboard :(  There is no debug LED thing.  In fact at the moment there are no lights, even a standard on LED.  I'm fairly sure things used to "glow" albeit I ignored that sort of thing.   All the fans are turning.  This is going to be a real pain in the wotsit.

Once upon a time I had bits of a second PC so I could do some swapping around.  But that has all gone to the electronics junkyard (or been palmed off on some deserving cause).

Gigabyte GA-X99-Gaming 5P, i7-5820K, 16GB RAM, AIO Cooler,  SuperFlower Leadex Platinum 750W, Gigabyte Geforce GTX 980Ti waterforce GPU, Samsung 512GB M.2 PCI-e
uıɐbɐ ʎɐqǝ ɯoɹɟ pɹɐoqʎǝʞ ɐ buıʎnq ɹǝʌǝu ɯ,ı

Offline zingle

  • *
  • Posts: 1,844
Re: Aargh - It just power cycles
« Reply #8 on: 18 March 2019, 07:13: PM »
I have 3 functional towers in the house so I always have kit to test thankfully

i7 2700K Ryzen  1700 and 9900K

Offline MovedGoalPosts

  • Kannon Fodda
  • [NTHW] Clan
  • *
  • Posts: 3,583
    • Ember Big Band
Re: Aargh - It just power cycles
« Reply #9 on: 18 March 2019, 07:14: PM »
Do all the fans spin?

Buzzing hmmmm check the psu

Good call :tu:

Power supply tester suggests failure on the +12V V2 whatever that is ???

uıɐbɐ ʎɐqǝ ɯoɹɟ pɹɐoqʎǝʞ ɐ buıʎnq ɹǝʌǝu ɯ,ı

Offline zingle

  • *
  • Posts: 1,844
Re: Aargh - It just power cycles
« Reply #10 on: 18 March 2019, 07:27: PM »
Good job I logged in today hey lol

Offline MovedGoalPosts

  • Kannon Fodda
  • [NTHW] Clan
  • *
  • Posts: 3,583
    • Ember Big Band
Re: Aargh - It just power cycles
« Reply #11 on: 18 March 2019, 07:34: PM »
Actually PSU probably OK,  If I connect 6 PIN from the GPU to other end of the tester the second thing goes away to 12 V OK.  Just done a google  of the pwoer tester (it's chinese so no instruction) suggests that it works best when the 24Pin and 6 pins are both attached.  Weird.
uıɐbɐ ʎɐqǝ ɯoɹɟ pɹɐoqʎǝʞ ɐ buıʎnq ɹǝʌǝu ɯ,ı

Offline zingle

  • *
  • Posts: 1,844
Re: Aargh - It just power cycles
« Reply #12 on: 18 March 2019, 07:51: PM »
well at least the tester allows you to rule it out. If you are going to test the board buy one from Amazon ( easy returns )
then send it back and buy from where you want

Offline damien c

  • [NTHW] Clan
  • *
  • Posts: 2,441
Re: Aargh - It just power cycles
« Reply #13 on: 18 March 2019, 07:53: PM »
I would try re-seating the cpu, don't know why but that some times works but given that there are no lights on the board at all then it probably will be the board needing to be replaced.

That is not going to be to cheap if you want to buy brand new since most places are not selling them new anymore, and when they do they are normally from what I have seen around the net well over the £350 to £400 mark.

How old is it?

Offline zingle

  • *
  • Posts: 1,844
Re: Aargh - It just power cycles
« Reply #14 on: 18 March 2019, 07:56: PM »
Amazon do have some on prime so at least you can test it and know you can return it for free with no hassles

Offline MovedGoalPosts

  • Kannon Fodda
  • [NTHW] Clan
  • *
  • Posts: 3,583
    • Ember Big Band
Re: Aargh - It just power cycles
« Reply #15 on: 18 March 2019, 10:38: PM »
I'll consider my options before I buy anything.  Most PC kit will be Nov/Dec 2015 so definitely not getting a replacement motherboard.  Better off flogging the CPU, and any other bits, if they are still OK (challenge is testing it).  But reality is that, apart from the larger screens of the desktop, I'm not using it enough to justify spending money on it.  I haven't played a FPS on it this year, and most use has ben work related.

I'll check the office tommorow and see if I have any sort of even the most basic GPU left over from somethng  discarded.  Most office PCs now rely on the inbuilt CPU/GPU but we had a couple of old machines that had a basic GPU and I can't remember if I threw those out or not.  The i7 5870K is one of the few CPUs that doesn't have intergral GPU so I can't even rule that bit out at the moment.
uıɐbɐ ʎɐqǝ ɯoɹɟ pɹɐoqʎǝʞ ɐ buıʎnq ɹǝʌǝu ɯ,ı

Offline MovedGoalPosts

  • Kannon Fodda
  • [NTHW] Clan
  • *
  • Posts: 3,583
    • Ember Big Band
Re: Aargh - It just power cycles
« Reply #16 on: 19 March 2019, 08:08: PM »
If it doesn't have one, then you need to pull the battery out of the motherboard and replace with a new one, normally they are CR2032's try swapping the battery for a new one in case the old one has given up the ghost.


Well who knew that a dead CMOS battery would completely kill a computer .....  :doh:

Always thought if there was power it would start up, just not very well as the time would go wrong and other symptoms.  You live and learn, and stop sweating as to the expense of kit you are going to have to replace.

Now all I need is a new thumb.  Someone in their wisdom now wraps these things in an extreme blister safety pack.  When you can't find a pair of scissors and resort to your trusty Stanley knife .... :stretcher:

Thanks all for the advice even if the numpty didn't pay it enough attention :rtfm:
uıɐbɐ ʎɐqǝ ɯoɹɟ pɹɐoqʎǝʞ ɐ buıʎnq ɹǝʌǝu ɯ,ı

Offline damien c

  • [NTHW] Clan
  • *
  • Posts: 2,441
Re: Aargh - It just power cycles
« Reply #17 on: 21 March 2019, 06:40: PM »
At least it was a cheap fix  :tu: